Strict Standards: Redefining already defined constructor for class wpdb in /www/htdocs/w005ad99/pspdev1/wp-includes/wp-db.php on line 52

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w005ad99/pspdev1/wp-includes/cache.php on line 36

Strict Standards: Redefining already defined constructor for class WP_Object_Cache in /www/htdocs/w005ad99/pspdev1/wp-includes/cache.php on line 389

Strict Standards: Declaration of Walker_Page::start_lvl() should be compatible with Walker::start_lvl($output) in /www/htdocs/w005ad99/pspdev1/wp-includes/classes.php on line 537

Strict Standards: Declaration of Walker_Page::end_lvl() should be compatible with Walker::end_lvl($output) in /www/htdocs/w005ad99/pspdev1/wp-includes/classes.php on line 537

Strict Standards: Declaration of Walker_Page::start_el() should be compatible with Walker::start_el($output) in /www/htdocs/w005ad99/pspdev1/wp-includes/classes.php on line 537

Strict Standards: Declaration of Walker_Page::end_el() should be compatible with Walker::end_el($output) in /www/htdocs/w005ad99/pspdev1/wp-includes/classes.php on line 537

Strict Standards: Declaration of Walker_PageDropdown::start_el() should be compatible with Walker::start_el($output) in /www/htdocs/w005ad99/pspdev1/wp-includes/classes.php on line 556

Strict Standards: Declaration of Walker_Category::start_lvl() should be compatible with Walker::start_lvl($output) in /www/htdocs/w005ad99/pspdev1/wp-includes/classes.php on line 653

Strict Standards: Declaration of Walker_Category::end_lvl() should be compatible with Walker::end_lvl($output) in /www/htdocs/w005ad99/pspdev1/wp-includes/classes.php on line 653

Strict Standards: Declaration of Walker_Category::start_el() should be compatible with Walker::start_el($output) in /www/htdocs/w005ad99/pspdev1/wp-includes/classes.php on line 653

Strict Standards: Declaration of Walker_Category::end_el() should be compatible with Walker::end_el($output) in /www/htdocs/w005ad99/pspdev1/wp-includes/classes.php on line 653

Strict Standards: Declaration of Walker_CategoryDropdown::start_el() should be compatible with Walker::start_el($output) in /www/htdocs/w005ad99/pspdev1/wp-includes/classes.php on line 678

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w005ad99/pspdev1/wp-includes/query.php on line 21

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w005ad99/pspdev1/wp-includes/theme.php on line 507

Strict Standards: Non-static method phpbbRecentTopics::bootstrap() should not be called statically in /www/htdocs/w005ad99/pspdev1/wp-content/plugins/phpbb_recent_topics/phpbb_recent_topics.php on line 67

Strict Standards: Non-static method GoogleSitemapGenerator::Enable() should not be called statically in /www/htdocs/w005ad99/pspdev1/wp-content/plugins/sitemap.php on line 2492

Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method phpbbRecentTopics::DisplayPRTHeader() should not be called statically in /www/htdocs/w005ad99/pspdev1/wp-includes/plugin.php on line 160
Illuminati Exploit: Homebrew auf FW 1.00 bis 3.50 » Beitrag » pspdev1 - playstation portable news

Illuminati Exploit: Homebrew auf FW 1.00 bis 3.50


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w005ad99/pspdev1/wp-includes/formatting.php on line 74

Deprecated: Function eregi_replace() is deprecated in /www/htdocs/w005ad99/pspdev1/wp-content/plugins/link-indication.php on line 235

Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method phpbbRecentTopics::DisplayPRTMagicFilter() should not be called statically in /www/htdocs/w005ad99/pspdev1/wp-includes/plugin.php on line 57

Strict Standards: Non-static method phpbbRecentTopics::DisplayPRT() should not be called statically in /www/htdocs/w005ad99/pspdev1/wp-content/plugins/phpbb_recent_topics/phpbb_recent_topics.php on line 39


Es gibt einen neuen Exploit! Team N00bz! hat eine Sicherheitslücke im PSP Spiel “Lumines” gefunden, die ähnlich wie beim GTA LCS Exploit, ein Buffer Overflow auslöst und so ermöglicht unsignierten Code auszuführen. Um diesen Exploit zu nutzen benötigt man eine EU oder US Version des Spieles Lumines (ULES00043 oder ULUS10002).
Ein Homebrew Enabler oder gar ein Downgrader ist nun in greifbarer Nähe.

Team N00bz!

www.bigpoint.com

Verwandete Beiträge


    Strict Standards: Only variables should be assigned by reference in /www/htdocs/w005ad99/pspdev1/wp-includes/post.php on line 115

    Strict Standards: Only variables should be assigned by reference in /www/htdocs/w005ad99/pspdev1/wp-includes/post.php on line 115

    Strict Standards: Only variables should be assigned by reference in /www/htdocs/w005ad99/pspdev1/wp-includes/post.php on line 115

    Strict Standards: Only variables should be assigned by reference in /www/htdocs/w005ad99/pspdev1/wp-includes/post.php on line 115

    Strict Standards: Only variables should be assigned by reference in /www/htdocs/w005ad99/pspdev1/wp-includes/post.php on line 115
  • Sony reagiert auf 3.50 Downgrader: FW 3.51
    Nachdem vor kurzem erst der Downgrader mit Hilfe des Illuminati Exploits die Homebrew-Szene erfreute und Sony sich mal wieder geschlagen geben musste, reagiert Sony heute darauf mit einer neuen Firmware. Diese behebt vermutlich nur die Sicherheitslücke des Illuminati Exploits. Daher empfehlen wir...
  • 3.50 Downgrader released
    Das Noobz Team hat den 3.50 Downgrader released. Das ganze funktioniert mit dem Lumines "Iluminati" Exploit. Der Downgrader funktioniert mit allen Motherboards, daher kann jede PSP downgegradet werden. Was braucht ihr? PSP mit FW 3.50 (Sprache auf Englisch stellen!) Orginalspiel...
  • Gripshift Exploit nun auch mit EU Version
    Ein neue Version des Binary Loaders von MaGiXieN funktioniert auch mit er EU Version von Gripshift. Mit dem Gripshift-Exploit ist es möglich Homebrew Code auf einer PSP-3000...
  • Kernel Mod auf 2.5 und 2.6
    Das was viele für unmöglichgehalten haben ist jetzt doch wahr geworden. Kernel Mode auf höheren Fw Version. Was bedeutet das für die Nutzer von Fw 2.5 und 2.6? - Homebrew ist nun in der Form wie auf einer 1.5 psp möglich. The exploit takes advantage of an added security check in...
  • Fanjita veröffentlicht Developers Package for GTA Exploit
    Fanjita hat eine Devkit für sein GTA Exploit veröffentlicht damit es developern leichter möglich homebrew auf firmware >2.01 zu produzieren. The file contains the expanded source for the GTA Tetris binary, along with instructions and information on how to adapt it to other applications....
  • Werbelink

RSS 8 Kommentare:

  1. Recounter, 24. Juni 2007, 12:53

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w005ad99/pspdev1/wp-includes/formatting.php on line 74

    Hoffnung für alle Besitzer mit originaler FW über 3.03
    Das wird sich in den Verkaufszahlen von Lumines bemerkbar machen =)

     
  2. ::RMB::, 24. Juni 2007, 22:06

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w005ad99/pspdev1/wp-includes/formatting.php on line 74

    geilo…
    werde mir das game gleich ma holen.
    macht sich gut neben gta lcs :-)
    gruss

     
  3. SoulReaver, 25. Juni 2007, 16:19

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w005ad99/pspdev1/wp-includes/formatting.php on line 74

    Übelst cool!! Und ich war schon am heulen , dass ich auf 3.50 upgegradet hab..^^*FREU*
    Sacht ma Leute , geht das mit jeder Lumines Version , oder nur mit ungepatchten??
    WEiter Feiern^^

     
  4. Recounter, 26. Juni 2007, 15:22

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w005ad99/pspdev1/wp-includes/formatting.php on line 74

    Bis jetzt ist nicht bekannt, dass es bereits gepatchte Lumines Versionen gibt…
    Das wird sich im Laufe der Zeit aber sicherlich auch noch ändern…
    Momentan sollten alle Versionen bis auf die japanische funktionieren.

     
  5. Ying_Yang, 26. Juni 2007, 17:48

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w005ad99/pspdev1/wp-includes/formatting.php on line 74

    Wird es dann auch bald einen downgrader geben?

     
  6. ::RMB::, 27. Juni 2007, 8:00

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w005ad99/pspdev1/wp-includes/formatting.php on line 74

    Gibt es jetzt

     
  7. J.K, 29. Juni 2007, 18:21

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w005ad99/pspdev1/wp-includes/formatting.php on line 74

    Hi ich idiot hab ausfersehen die firmware 3.51 drauf gepackt ist es möglich das ich meine firmware 3.50 wieder drauf bekomme.

     
  8. admin, 30. Juni 2007, 12:32

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /www/htdocs/w005ad99/pspdev1/wp-includes/formatting.php on line 74

    derzeit leider nein!

     

Kommentar schreiben: