Async. Sound bei MP4-AVC Video (?)

Diskusionen über die Video, Audio, Bild Funktionalitäten der psp, FAQs zu dem Funktionen

Moderatoren: Recounter, schuettla, $hoaib_1987, chill3r

Async. Sound bei MP4-AVC Video (?)

Beitragvon Cristyle am Mo Apr 23, 2007 7:31 pm

Hi, ich hab mich leider jetzt erst mit der Videofunktionalität meiner PSP befasst und gleich mal Probleme!

Ich habe meinen DVD Film mit PSPV9 in ein AVC (480x272 768kbps Stereo/128kbps) konvertiert, auf die PSP kopiert, aber musste feststellen, dass der Sound asynchron zum Bild ist...

Soll ich eine andere Einstellung zum Konvertieren wählen? Ich will einfach ned x-Male den Film mit verschiedenen Einstellungen konvertieren, dauert ja "garnicht lange" :P

Thx im Vorraus!
[imghew]http://people.freenet.de/csdeckert/userbar/animation.gif[/imghew]
[imghew]http://freenet-homepage.de/csdeckert/myspace/xbox360wii.jpg[/imghew]
visit my space: http://www.myspace.com/cristylereggaeton
Benutzeravatar
Cristyle
 
Beiträge: 20
Registriert: Di Apr 17, 2007 10:28 am
Wohnort: Bayern

Beitragvon freakazoid am Mo Apr 23, 2007 7:48 pm

Ich denke das liegt, wie du schon sagst an der konvertierung. Aber wie die Einstellungen bei deinem Programm sein müssen, was du benutzt , kann ich dir leider nicht sagen.
baue Chips in PS2 und Xbox ein.
freakazoid
 
Beiträge: 62
Registriert: So Jan 07, 2007 3:03 pm

Beitragvon $hoaib_1987 am Mo Apr 23, 2007 8:02 pm

Ich denk mal auch, dass es an der Konvertierung liegt, aber könnte mir auch vorstellen, (will aber jetzt nichts falsches sagen), dass du vielleicht mal was an der PSP Geschwindigtkeit geändert hast und jetzt der takt für den Sound im vergleicht zum video schneller ist. Aber bloße Spekulation ......
Ich versönlich hab die Erfahrung auch gemacht, dass PSPV9 immer so lange braucht. Deshalb benutzte ich anderen Konverter das das VIEL schneller macht. Probier mal am besten einen anderen Konverter. Vielleicht gehst ja dann. :D :D
[imgxc0]http://tbn0.google.com/images?q=tbn:KUVg_ARSPfVxHM:http://www.autounleashed.com/images/audi_locus_concept_car.jpg[/imgxc0]
Benutzeravatar
$hoaib_1987
Moderator
 
Beiträge: 523
Registriert: Sa Mär 24, 2007 11:37 pm
Wohnort: Hamburg City
Firmware: Custom FW

Beitragvon Cristyle am Di Apr 24, 2007 9:43 am

Danke für die Antworten! Ich versuch mal xvid4psp...

Um nochmal auf den CPU-Takt zurückzukomm': sollte ich Filme mit 222 MHz anschauen? :P
[imghew]http://people.freenet.de/csdeckert/userbar/animation.gif[/imghew]
[imghew]http://freenet-homepage.de/csdeckert/myspace/xbox360wii.jpg[/imghew]
visit my space: http://www.myspace.com/cristylereggaeton
Benutzeravatar
Cristyle
 
Beiträge: 20
Registriert: Di Apr 17, 2007 10:28 am
Wohnort: Bayern

Beitragvon $hoaib_1987 am Di Apr 24, 2007 6:10 pm

Sorry, da bin ich jetzt überfragt. Ein Versuch schadet ja nicht, neh?? :D :D
[imgxc0]http://tbn0.google.com/images?q=tbn:KUVg_ARSPfVxHM:http://www.autounleashed.com/images/audi_locus_concept_car.jpg[/imgxc0]
Benutzeravatar
$hoaib_1987
Moderator
 
Beiträge: 523
Registriert: Sa Mär 24, 2007 11:37 pm
Wohnort: Hamburg City
Firmware: Custom FW


Zurück zu Multimedia

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron